www.pzpf.net > hBAsE 0.94 安装

hBAsE 0.94 安装

1.jpg 官方给出的答案如下: [color=rgb(0, 0, 0)] HTablePool是HBase连接池的老用法,该类在0.94,0.95和0.96中已经不建议使用,在0.98.1版本以后已经移除。 [color=rgb(0, 0, 0)] 可能原因是: HTable实例并不是线程安全的。 详细信息可以查看...

楼上说的不对,HBASE通过hive metastore与hive连接。所以存在兼容问题。去官网查吧 但是你这个情况貌似不是兼容问题。而是 1.网络问题。2.schema命名问题。

网站地图

All rights reserved Powered by www.pzpf.net

copyright ©right 2010-2021。
www.pzpf.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com